Bună ziua,

SourceReader.com a actualizat versiunea de PHP a websiteului. A fost trecut oficial de la versiunea de PHP 7.0 la PHP 7.3. Printre motivele acestei schimbări se află compatibilitatea cu module lansate în ultimele 3 luni de zile. Versiunile vechi de PHP nu sunt compatibile cu noile lansări software pe care le-am integrat în platforma noastră. De aceea nici nu am lansat SourceReader cu o versiune mai mică de 7.0, cum este 5.6 de exemplu.

Am constatat că nu au apărut incompatibilități de module odată cu schimbarea versiunii php. Websiteul se încarcă mult mai fluid decât înainte și suntem fericiți să anunțăm acest lucru în mod public. Vă mulțumim pentru că ați susținut www.sourcereader.com și că ne sprijiniți în continuare în publicarea conținutului online.

Pentru a nota registrul de schimbări php vizitați următoarea legătură web: Changelog PHP 7.3.0

Dacă dețineti un website nu vă recomandăm schimbarea la ultima versiune dacă modulele instalate nu sunt compatibile cu versiuni php lansate recent.

LĂSAȚI UN MESAJ

Please enter your comment!
Please enter your name here